masaniello

Requisiti software

Promozioni

In generale il requisito minimo per una corretta gestione delle scommesse sportive e quindi per l'utilizzo del sito Betplanning e' l'avere un browser possibilmente aggiornato alle ultime versioni con il motore javascript attivato.

Dai vari test eseguiti su diverse versioni dei browser piu' famosi ( Internet Explorer, Opera, Google Chrome, Firefox) abbiamo riscontrato varie incompatibilita' nelle versioni di Internet Explorer inferiori alla 9 per cui, nostro malgrado, abbiamo deciso di supportare questo browser dalla versione 9 in poi.

Ci sentiamo comunque di consigliare il browser Firefox in quanto tutto lo sviluppo e' stato eseguito essenzialmente su quest'ultimo.

Qualora riscontraste eventuali incompatibilita' vi preghiamo di segnalare l'anomalia sul forum nella sezione Bugs (link).